• Page :
  • 1

SUJET :

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 05 Oct 2021 19:58 #685107

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Bonjour,
Petit passage au port ce matin pour vérifier le bateau après les pluies diluviennes marseillaises.
Contact ,tourne la clé...rien.... presse la poire.... rien, rebelotte 2 fois... et démarre.
Je me dis , il a peu servi ces derniers mois.,mais Il ne m'a quand même pas fait ça il y a 15 jours.
Le moteur tourne très bien, il chauffe tranquillement et monte bien dans les tours ,tient le ralenti (que je trouve un peu bas quand même),
puis je coupe le contact et veut redémarrer DE SUITE ....rien .je finis par y arriver en insistant et en me servant de la pompe. Il
fait la même chose a chaque fois.
Problème d'arrivée d'essence? d'allumage? prise air? Qu'en pensez vous?
Jp

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 06 Oct 2021 09:21 #685126

Ton explication n’est pas très clair…. Quand tu dis "rien" tu veux dire que le démarreur ne tourne pas?
Si c’est le cas je pense que c’est ta batterie qui a un coup de faiblesse.

L’humidité peut aussi coller les charbons du démarreur…

Si rien veut dire le démarreur lance le moteur mais pas de démarrage vérifies les bougies et le faisceau humidité…

Entends-tu la pompe quand tu met le contact ?

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Artmaniacq.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 06 Oct 2021 09:52 #685127

Regardes tes fils et connexions, pas un peu d'oxydation... assez courant sur !!
Les hord bord sont extrêmement fiables avec un bon entretien, les pannes sont souvent dues à des périphérique, batterie, connexions, prise d'air circuit d'essence.....
Ne fais rien et tu auras des amis, fais quelque chose tu auras des ennemis jaloux!

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par nitro78.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 14 Oct 2021 20:45 #685479

si le demarreur tourne bien, ça ressemble bien a un probleme de prise d'air dans le circuit essence. essaie de pomper avant de demarrer la premiére fois, s'il demarre de suite, c'est bien ça.
Les utilisateur(s) suivant ont remercié: JPC13

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 18 Oct 2021 12:57 #685628

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Bonjour,
Je viens de retourner voir le boat, et ai changé les 4 bougies, mais n'ai pas eu le temps de vérifier beaucoup de choses..
Le démarreur tourne très bien, la batterie a du punch.
Même en m'assurant que la poire alimentation essence soit dure avant le démarrage, celui ci est toujours capricieux.
Le moteur finit par démarrer mais cela reste très variable, parfois 3-4 secondes d'autres fois il faut plusieurs tentatives .
Depuis que je possède ce moteur , il a toujours démarré au"1/4 de tour".
Entends-tu la pompe quand tu met le contact ? Artmaniacq si je mets le contact la pompe tourne? Cela me parait logique mais je me suis jamais posé la question car démarré, le moteur tourne nickel.
Bonne journée.

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 18 Oct 2021 16:58 #685632

Bonjour JPC13,
La poire d'amorçage est souvent (pas tout le temps) fautive, malgré que la poire devienne dure lors du pompage le clapet interne se rouvre doucement et laisse passer le retour du carburant.
Bonne soirée.
Les utilisateur(s) suivant ont remercié: JPC13

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 18 Oct 2021 19:57 #685636

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Bonsoir,
Merci Jodi pour ton avis .
Pouravancer il faut procéder par élimination et je pense aussi que c'est un pb d'alimentation.
Donc je vais vérifier et changer les éléments qui constituent celle ci, la poire en premier .
On aura le fin mot de l'histoire sur le forum .
D'autres idées ? je suis preneur car je ne voudrais pas rater la saison de la dorade.. à la pierre.

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 18 Oct 2021 20:59 #685637

Pêche à la pierre tu dis ??????

Je ne peux pas te laisser comme ca .....::S-)

Peux-tu connecter un mano du type gonfleur de bagnole sur la prise qui doit se trouver sur la rampe d'injection et me dire combien tu as comme pression avant de demarrrer jsute aprés avoir mis le contact ?
@+ Pia ( SUZUKI and YAMAHA Lover !!!!)

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 19 Oct 2021 14:30 #685672

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Oula je ne sais pas si c'est dans mes cordes ,mais je vais regarder!

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 25 Oct 2021 19:36 #685830

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Bon j'ai tout vérifié les tuyaux et leur serrage, ce qui n'a rien changé.
Il y avait un mécano qui bossait sur le port et qui est est venu voir.
Il est allé direct sur la rampe d'injection. J'ai cru que c'était Pia66-13....lol
Pas assez de pression qu'il a dit !
Il y a un capteur d'air (???) a côté, il pense que c'est lui.
C'est quoi le nom exact de cet élément ?

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 26 Oct 2021 08:34 #685844

avant de te faire remplacer quoi que ce soit, j'aimerai bien que tu connectes un mano sur la prise en haut de la rampe d'injection . C'est un format valve de roue de voiture. Tu dois avoir au moins 2.5 bars.

Sinon, un man que de pression peut venir du régulateur ( capsule en hait du refroidisseur d'essence ) ref 68V-13906-01-00 ....ça coute un bras mais tu peux trouver du compatible sur Ebay pour 50€......ou la pompe haute pression.

Mais comme tu roule à haut régime tu as peut-etre un problème de valve de ralenti ( ISV )......à vérifier .......et aussi la pompe basse pression ( peu probable car quand ton séparateur de vapeur est plein....à moins que quelqu'un ait bricole le niveau de flotteur ....tu peux tourner au ralenti un moment).

Su tu avais une prise d'air tu aurais une fuite d'essence.
@+ Pia ( SUZUKI and YAMAHA Lover !!!!)
Les utilisateur(s) suivant ont remercié: JPC13

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 26 Oct 2021 11:59 #685851

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Merci pour tes réponses Pia66-13.
Quand il a appuyé sur la valve ce qui est sorti était sale et sans beaucoup pression. Il a nettoyé avec un petit tournevis et m'a fait mettre et éteindre plusieurs fois le contact, et l'essence a fini par gicler à 20 cm de haut quand il appuyait sur la valve.
Maintenant il compte mettre un capteur d'air ou pression (?) d'occasion pour voir si c'est bien lui......
Le fait qu'il tourne très bien une fois démarré, ne devrait - il pas aider à préciser le diagnostic ?

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 17 Jan 2022 10:33 #688348

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Le mécano a changé le capteur TPS (Capteur de positionnement de corps d'accélérateur ) et à chaud le moteur a bien démarré.
Il me dit qu'il faut essayer à froid maintenant.
Je reviens 2 jours plus tard et démarrage nickel, du premier coup, ralenti à 700 trs/min.
Quelques jours plus tard, je reviens et là....... difficulté à démarrer comme au début !!!!
Ralenti tenu impeccable , mais à 500 trs seulement .
Qu 'en pensez vous?

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 09 Fév 2022 10:09 #688995

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Bonjour tout le monde,
Pensez à vérifier en premier que le commutateur 68F-8259F-00 établit bien le contact (par sa lame) en position neutre de la poignée des gaz.
Il faut peut- être la réajuster.
Si le contact ne se fait pas le boitier éléctronique n'est pas renseigné correctement.
A bientôt pour des conclusions définitives.....
 

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 07 Mar 2022 19:32 #689704

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Bon voici mes conclusions:
On avait affaire à une panne intermittente due à la lame du switch qui est censée renseigner  le boitier Cdi   la "neutral position ".
La valise a été précieuse car elle indiquait que, pour qu'elle puisse travailler  il fallait être au point mort.
Il ne faut quand même être des grands spécialistes pour  mettre le levier de commande  au point mort, en position neutre!!!
La valise ne voulait quand même rien savoir... ne reconnaissait pas cette position !
Donc  qu'est ce qui indique cela au Cdi?
Un interrupteur qui, bien réglé par sa lame de contact , joue son rôle et qui est actionné par le levier de  commande du moteur.
Je suis retourné pour un essai en mer ,et c'est nickel ,comme avant la panne.
La démarche et les conseils de Pia ont été déterminants.
Merci à tous de vous être intéressés  à ce problème.
Cette panne est arrivée au port ,sans utilisation du bateau.
 
Les utilisateur(s) suivant ont remercié: Artmaniacq

Connexion ou Créer un compte pour participer à la conversation.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 09 Mar 2022 15:06 #689768

Salut JP,
Merci pour ce retour et surtout merci pour ce sympathique casse-croute sur ton bateau.

Et oui, encore une panne qui nous a beaucoup appris sur le fonctionnement d’un moteur Yamaha. 
Normalement quand un moteur démarre mal et ensuite tourne correctement dans les tours, on incrimine le TPS ou le la vanne ISC ( idle speed control)…..

Alors quand j’ai branché la valise, nous avons pu confirmer que le TPS était hors de cause ( ce que tu avais déjà fait avec le multimètre en piquant les fils ).….et le test de l’ISC , nous a renvoyé un message d’erreur. Nous l’avons donc sans lire précisément le message suggéré qu’il était mort.…
Puis en continuant à tester d’autres éléments…..message d’erreur…..message d’erreur et toujours message d’erreur…..

Partant du principe que quand si tu appuies sur ton front avec ton doigt, tu as mal , si tu touches ton genoux, tu as mal et si tu touches ton bras tu as mal….alors tu n’as pas mal au front ,au genoux et au bras……mais tu as mal au doigt

J’ai donc mis mes lunettes et lu le message qui nous disait que tous les tests ne pouvaient pas se faire tant que nous serions vitesse enclenchée.

Regard accusateur vers la poignée qui pourtant était au neutre ….d’ailleurs si elle n’est pas au neutre le démarreur ne peut pas être lancé….puis comme les vis sont corrodées…ça nous arrange de ne pas la démonter cette poignée.

On se penche alors sur le switch dont parle JP qui se trouve sur la glissière de l’inverseur. .ben, il ne faisait pas contact…..switch HS, lamelle tordue ou montagne de graisse dessus …..

quoi qu’il en soit, à force de le « gansailler » la valise nous a dit que le signal à ce niveau était incorrect.

Et l’on a appris que la fonction de ce switch qui signale à l’ecm que le point mort et mis ou non, commande aussi bon nombre de dispositifs qui participent au démarrage correct du moteur.

Bref …au prix de nombreuses contorsions over the water, jp a rétablit la situation…..les dorades n’ont qu’à bien se tenir. 

JP, Pense à changer l’obus de la rampe d’injection qui fuit …..

Et le minot avec son mercury …c’est réglé ?  
@+ Pia ( SUZUKI and YAMAHA Lover !!!!)
Les utilisateur(s) suivant ont remercié: f3d73, samartom.be, Artmaniacq

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par pia66-13.

Démarrage yam 115cv 4 tps injection laborieux et pas rassurant... 11 Mar 2022 22:08 #689851

  • JPC13
  • Portrait de JPC13 Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 14
  • Remerciements reçus 3
Merci Pia de reprendre les différentes étapes , ça me semble bien plus clair que ce que j'avais écrit.
Oui j'ai changé l'obus (et le bouchon qui va avec) de la rampe d'injection , car on avait constaté  une mini fuite.
Pour la recherche de panne ,je me suis régalé à suivre  ton esprit de déduction qui ne laisse rien au hasard.
Pour le mercury, c'est réglé aussi en suivant ta démarche(décidément ).
Je laisse le soin à mon minot(TIKI13) ,grand nettoyeur de carburateur,.....de le raconter.
Privé donc de dorades cette saison , mais en contre partie elles ont du grossir...grossir.
On ira donc les pêcher à la pierre quand il faut, à l'automne.
Un qui tient la canne et l'autre l'épuisette  ... et inversement.
Les utilisateur(s) suivant ont remercié: f3d73

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Sauvegarder
Choix utilisateur pour les Cookies
Nous utilisons des cookies afin de vous proposer les meilleurs services possibles. Si vous déclinez l'utilisation de ces cookies, le site web pourrait ne pas fonctionner correctement.
Tout accepter
Tout décliner
En savoir plus
Général
Cookie nécessaires au fonctionnement du site
Identification
cookie d'identification
Accepter
Décliner