• Page :
  • 1

SUJET :

Mariner 50ch 4T EFI - Problème de ralenti IAC 01 Aoû 2008 23:09 #271417

Merci les gars!
je suppose que l'IAC c'est l'électrovanne située sur le coté droit du moteur(vue de l'arrière) qui aspire l'air; j'ai l'impression qu'elle est plus sollicitée que d'habitude (léger sifflement et travaille en continu);si je comprend bien, son role est la régulation d'air au ralenti, et l'ouverture à l'accélération, n'est pas? si elle rend l'ame, c'est à changer; pas de réparation?

vous parlez également d'un second filtre, où est il situé exactement? je ne connais que le décanteur.
A+

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 02 Aoû 2008 00:12 #271418

pourquoi ouvrir un autre post????? tu as tout compris! et cette piece n est pas reparable il faut la changer ! tu peux pas t en faire preter un pour essayer ce n est pas long a changer et tu peux trouver cette piece sur les 40-50-60cv 4tps efi et les derniers efi mercury 80-100-115 4tps L4 les memes bloc que les petits verado sans le compresseur!
Mike.squat

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 02 Aoû 2008 04:13 #271419

Slt,
Merci Mike.Squat17 pour ces infos.
Désolé pour le poste ouvert deux fois, j'ai pas trop l'habitude des forums et j'ai cru bon d'ouvrir un deuxième post avec un sujet plus précis.

Il m'est un peu diffcile de trouver un autre IAC pour effectuer le test donc je voudrais en etre sûr avant de commencer. En fait, pour mieux détailler mon problème, le moteur démarre au quart de tour, quelques secondes après, il commence à bafouiller et finit par caler. Meme si j'essaye d'accelerer à vide ou d'enclencher la vitesse rapidement après qu'il démarre (tant qui tourne bien), le résultat est le meme : IL CALE

Merci encore pour vos réponses (et desole pour l'erreur technique du double post)

Amitiés



Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 03 Aoû 2008 21:11 #271420

salut Mike,

peux tu m'indiquer l'adresse de quelques revendeurs de IAC

merci, A+

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 03 Aoû 2008 22:28 #271421

salut tout agent Mercury ou Mariner peut te le fournir !!!
Mike.squat

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 04 Aoû 2008 10:17 #271422

Merci Mike
A+

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti 04 Aoû 2008 14:42 #271423

vaut mieux etre sur que ce soit ton IAC qui déconne, car je suppose comme toutes les piéces mercury que cela doit couter un max!

tu peux trouver un conce sympa pour mettre un cout de DDT pour voir si il ya des defauts enregistrés!


perso.orange.fr/roland.barre

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 12 Aoû 2008 19:29 #271424

Bonjour Mike,
J?ai remplacé l?ancien IAC par un nouveau, le problème semble persister, mais ?

En effet, j?ai démarré le moteur, il a bien tourrné pendant 15? .Je l?ai arrêté, redémarré de nouveau, il tournait bien, mais au bout de 3?, il s?est mis à bafouiller et s?arrêter.

Comme il ne pissait pas correctement, j?ai profité pour vérifier la boite à thermostat. J?ai constaté qu?elle était bien obstruée. Je nettoie le tout, vérifie la fonctionnalité du thermostat et redémarre de nouveau. Le moteur tourne normalement, j?accélère, décélère, coupe et redémarre, tout est ok. Curieux, n?est ce pas ? sachant que le problème de ralenti n?a aucune relation avec le circuit de refroidissement .

Jusqu?à maintenant le moteur semble tourner normalement, avant de pouvoir l?essayer en mer.

Cependant, j?ai remarqué un fait qui me semble anormal, à savoir que le filtre décanteur ne se remplit pas, que ce soit à bas régime ou à haut régime du moteur. L?alimentation d?essence est correcte et aérée. Mais, quand je coupe le contact et débranche l?alimentation du moteur, puis rebranche l'alimentation, le filtre se remplit instantanément, et ce, sans actionner la pompette.

Merci de m?éclairer


Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 18 Aoû 2008 11:25 #271425

bonjour les gars,
mon nouveau IAC ne m'a pas réglé le problème;
les essais en mer ont été impeccables.
Mais 1 fois à la maison pour le rinçage à l'eau douce, rebelote, il demarre et s'arrete à chaque fois.
qlq1 peut il encore m'orienter.
Merci


Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 18 Aoû 2008 20:52 #271426

en mer il a bien fonctionné???toujours pas d alarme????
debranche ta MAP (sonde de pression d air a l admission) et rebranche la!des fois ca suffit !!!
elle se situe sur le carter d admission un petit peu pas facile d acces a cause du volant! bloqué par un patte en inox et une vis de 8 cle plate obligatoire !et une a pipe de 10 pour le cache volant!!!
mais il a bien tourné un laps de temps quand meme??????je parle du ralenti seulement!!!!!!
Mike.squat

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 19 Aoû 2008 12:58 #271427

Bonjour Mike,
Merci du conseil, je vais procéder à cette opération et te tiendra au courant.
Je vais surprendre encore pour te dire, que le lendemain, j'ai fait une autre tentative de démarrage, il a démarré au quart!!! ralenti, accélération, décélération, arret, redémarrage??!!!!
A perdre la tete!!! les génies ça existe??????!!!!!
A bientot Mike

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 19 Aoû 2008 20:44 #271428

tu es sur que tu n as pas un soucis de faux contact aussi??tu as fais le tour de toutes tes connections(surtout des masses!je pense a celle sur la plaque support des bobines en particulier!!)
je penche grave pour un probleme de connectique plutot qu un vrai probleme moteur!!!tu es de quel region?
Mike.squat

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti IAC 20 Aoû 2008 11:30 #271429

bonjour Mike,
effectivement, j'avais pensé à ce problème de masse. je me rapelle avoir eu un incident similaire il y a une dizaine d'années avec un Suzuki 35CV. j'ai découvert par hasard, quand la bobine était détachée du bloc moteur, celui-ci démarrait normalement, mais dès que je la fixe, il s'arrête.j'ai compris qu'il y a masse, donc il fallait une isolation.je me suis dépanné longtemps en mettant dans le trou de fixation une cheville plastique (type fischer) avec une vis à tole inox.

Pour mon 50 EFI, je vais vérifier toutes connexions et les éventuels faux contacts.

Moi je suis en Algérie, à ANNABA (ex BONE), la mediterannée.

A bientot MIKE, je te tient au courant

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti 21 Aoû 2008 22:44 #271430

Bonsoir Mike,
Toujours rien, marche, marche pas!! quand il veut!! j'ai vérifié les connexions electriques et cablage, RAS.
aujourd'hui il a démarré normalement 3' de fonctionnement, il bafouille et s'arrête. je redémarre, 2' ok, puis s'arrête. 5 fois de suite, sans résultat. chaque fois il veut démarrer, mais s'arrête.

15' plus tard nouvelle tentative, il démarre, tourne normalement pendant longtemps. je l'arrete 3 ou 4 fois il tourne bien. sauf que le régime est un peu saccadé. A l'accélération on le perçoit pas , mais au ralenti il est présent.

Il est clair qu'un des éléments permettant l'explosion déconne, l'air, l'esence, ou l'électricité. Mais lequel?

je crois qu'il nécessite un diagnostic sur bans d'essai.
je continue quand meme à chercher. demain je fais un essai en mer.

Salut Mike, a bientot

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti 19 Mai 2020 22:05 #661853

Bonjour j'ai un problème similaire avez vous trouvez votre panne ?

Connexion ou Créer un compte pour participer à la conversation.

Re: Mariner 50ch 4T EFI - Problème de ralenti 19 Mai 2020 22:35 #661859

Bonjour Franck, et bienvenue parmi nous! ::r-
Si tu veux avoir des chances de recevoir une réponse d'espadon 213, il faut crier très fort parce qu'il doit être loin. ::w-
Il a dû faire de la route en 12 ans. (regarde la date en haut à gauche du message).

Je pense que le mieux que tu aie à faire est d'ouvrir un fil de discussion sur ton problème.
Malheureusement, je ne peux pas te renseigner mais je l'aurais fait avec plaisir si j'avais eu la solution.

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1