• Page :
  • 1

SUJET : Problème creux accélération Yamaha 100cv V4 2T

Problème creux accélération Yamaha 100cv V4 2T 02 Juil 2019 12:51 #647613

Bonjour a tous,

Je viens vers vous car j'ai un petit problème avec mon nouveau bateau et j'aimerais des conseils.

Je vous refais l’historique :
J'ai acheté il y a 2 mois un cap camarrat 535 de 1996 avec un moteur hors bord yamaha 100 CV V4 de 2000 toujours navigué en eau douce.
Pas de compteur d'heure, mais le moteur est dans un état proche du neuf (il y a même encore les autocollants sur l'embase sous l'eau)
Je pense qu'il n'a pas beaucoup plus qu'une centaine d'heure
J'ai refait quelques bricoles dessus avant de la mettre a l'eau il y a 3 semaines.
J'ai changer la durite d'huile et celle de l'essence car trop courte.
Nettoyage du moteur
Changement des câbles de commandes (accélération et embrayage)
Et un tas d'autres petites chose mais plutôt d'ordre fonctionnelle et électrique.

Bref, avant de partir le mettre a l'eau je le démarre avec les "oreilles" il tourne parfaitement.
On part a la mise a l'eau, on fait le plein d'essence en route et on le met a l'eau sur notre beau lac d’Annecy.

Je pompe un peu sur la poire, il démarre bien (toujours avec le starter quand même), on part tranquillement, je le laisse chauffer et au moment où je met plein gaz gros trou et il ne déjauge pas.
Je continue a tourner (plus doucement) et dès que je met les gaz il ne prend pas ses tours.
Jusqu'à même caler quand je met vraiment la poignée a fond.
J'ai quand même réussi petit à petit tour en accélérant tréééés progressivement a lui faire prendre ses tours. (4600 t/m)
Il commençait a faire bien nuit , je stationne le bateau a sa place et on rentre.
Les utilisations suivantes, le problème avait presque disparu uniquement la première accélération de la journée où l'on sens un petit creux mais l'histoire de quelques secondes.
Et comme je fais beaucoup de wake, je sollicite beaucoup départ arrêté avec plein gaz.
Et là c'est weekend rebelote ! Avec un ami qui avait du mal a sortir de l'eau donc beaucoup de plein gaz sans forcement déjaugé.
Le bateau recommande a avoir des creux et jusqu’à même caler quand j'appuie...
Du coup on arrête le wake, on va se baigner et quand je reprend le bateau 1H après il remarche et on a réussi a refaire du wake (avec quelqu'un qui savait en faire)

Je viens donc vous demander conseil, a votre avis de quoi est ce que ça peut venir ?
Il y a beaucoup de cause possible mais quand j'ai acheté le bateau nous l'avons essayé et il n'a pas fait ça. Et en plus il prennait 5000 tour au lieu de 4600 max actuellement.
Au niveau des câbles de gaz tout est fonctionnel, l'action sur les carbus se fait aussi très bien.
Ça ressemble beaucoup a un problème d'alimentation.
Pourtant le filtre a essence on l'a nettoyé, la poire est bien dure, la durite est neuve ...
Peut être manque d'air ? J'ai pas touché au filtre a air
Ou allumage, mais les bougies sont propres.

Et ce qui le plus étonnant c'est que le problème n'est pas récurent ...

Merci d'avance pour la lecture et vos réponses

Bien cordialement

Bryan

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 02 Juil 2019 13:44 #647619

Une petite présentation peut etre ?

Pour ton soucis , une idée rapide :
1. as tu verifié la mise à l'air de ton reservoir ?
2. starter en position on ?
C4 + 30CV 2T 3cyl. Yam

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 02 Juil 2019 18:15 #647627

  • scata
  • Portrait de scata
  • Absent
  • Membre Confirmé
  • Membre Confirmé
  • Messages : 4686
  • Remerciements reçus 461
Salut bryant,

Déjà, ton moteur ne fonctionne pas correctement car tu n'as jamais pu dépasser 5000 tr/mn avec ce moteur qui est donné pour un régime maxi de 6000 tr/mn.

Les symptômes de la "morosité" chronique de ton moteur peut venir de plusieurs causes. D'abord, as-tu bien remonté et réglé correctement la commande de gaz après avoir changé les câbles de commande ?

Si ton moteur n'a pas tourné pendant une longue période et que les carbus n'ont jamais été nettoyés, commence par un bon nettoyage aux ultrasons par un pro, avec changement de tous les joints. Tu en profiteras pour demander un diag complet du moteur pour connaître son niveau et sa fréquence d’utilisation. Une fois ce premier point acquis, si les symptômes persistent, il faudra t'attaquer à d'autres causes.

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 02 Juil 2019 23:06 #647635

Je vais vérifier la mise a l'air du réservoir on sait jamais c'est vrai
Le starter j'y avais pensé mais c'est pas ça

Pour la présentation c’était un mixte présentation de mon problème et de mon bateau ^^

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 02 Juil 2019 23:13 #647636

scata écrit: Salut bryant,

Déjà, ton moteur ne fonctionne pas correctement car tu n'as jamais pu dépasser 5000 tr/mn avec ce moteur qui est donné pour un régime maxi de 6000 tr/mn.

Les symptômes de la "morosité" chronique de ton moteur peut venir de plusieurs causes. D'abord, as-tu bien remonté et réglé correctement la commande de gaz après avoir changé les câbles de commande ?

Si ton moteur n'a pas tourné pendant une longue période et que les carbus n'ont jamais été nettoyés, commence par un bon nettoyage aux ultrasons par un pro, avec changement de tous les joints. Tu en profiteras pour demander un diag complet du moteur pour connaître son niveau et sa fréquence d’utilisation. Une fois ce premier point acquis, si les symptômes persistent, il faudra t'attaquer à d'autres causes.


Bonjour scata,

Le régime moteur selon Yamaha est situé entre 4500 et 5500 tours (en tous cas je suis un peu bas)
Concernant les câbles oui c'est la première chose que j'ai vérifié et a priori on les a réglé correctement
La course du levier et des carbus est bonne
Je pense que si je trouve pas la solution d'ici la fin de l'été, en effet le nettoyage complet des carbus sera a faire.
Mais j'espérais qu'il y ait un autre problème plus simple et connu étant donné que lors de l'essai du bateau je crois pas avoir eu ce problème.

Merci en tout cas et si d'autre personnes ont des pistes a me donner je suis preneur

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 03 Juil 2019 08:22 #647643

  • tsinter
  • Portrait de tsinter
  • Absent
  • Membre Fidèle
  • Membre Fidèle
  • Messages : 179
  • Remerciements reçus 39
Bonjour,
je changerais aussi la membrane de la pompe a essence

cdt

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 03 Juil 2019 11:14 #647649

Déjà mets des bougies neuves :dry:
ensuite je ferais une vidange les carbus et regarde bien ce qui sort (peut être un peu d'eau dedans !)

Si ca persiste, : Nettoyage carbu comme le prconise scata / peut être les bobines d'allumage
C4 + 30CV 2T 3cyl. Yam

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 03 Juil 2019 12:23 #647650

  • pia66-13
  • Portrait de pia66-13
  • Absent
  • Membre Confirmé
  • Membre Confirmé
  • Messages : 6716
  • Remerciements reçus 573
Tu manques d'essence c'est évident !
Donc comme dit plus haut, évent ( facile la poire serai aplatie et ça ferait pchitttt quand tu ouvres ), membrane de la pompe ( mais ça tu peux compenser à la main avec la poire )......et pour le trou synchro des carbus parés les avoir nettoyés.

Un truc que je fais sur ces moteurs quand je suis en mode MoktharMarine, 50% nettoyant carbu ( bardhal, wynns, ...), 50% essence essence dans une bouteille et je fais tremper la durite dedans comme une nourrice......je luis fais boufer ce mélange en bouchant parfois l'arrivée d'air partiellement à la main pour forcer le flux en accélérant.......ça nettoyée et ça évite de tout démonter dans le soleil brille et que l'on est mieux un bière à la main sur l'eau qu'avec une rampe de carbus en plein cagnard.
@+ Pia ( SUZUKI and YAMAHA Lover !!!!)
Les utilisateur(s) suivant ont remercié: FLETCH170

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 09 Juil 2019 21:14 #647887

Merci pour vos conseils

J'ai vidangé les cuves des carbus, il y avait une micro goûte d'eau mais ça n'a rien changé une fois vidangé...
Les cuves n'etait pas hyper propre mais pas de quoi faire disfonctionner le moteur a mon avis (photo de ce que j'ai retrouvé dans une cuve)

J'ai aussi refait le réglage des cables de gaz et pas de résultat positif non plus ...

J'y suis retourné tout a l'heure pendant 3/4 acceleration il marchait super bien et d'un coup il a recommencer a buger
J'ai mis 10 minutes a le refaire dejaugé, dès que je mettais un peu trop les gaz il s'étouffait ...

Je vais étudier de plus près l'histoire de la membrane de la pompe a essence

Mais c'est pas bien clair ce problème, y'a pas beaucoup de régularité.

J'ai fais une video je vais essayer de la mettre en ligne

Merci en tout cas
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 10 Juil 2019 06:22 #647891

Je ne suis pas sûr qu'une vidéo serve au diagnostic.
Dans les petites bricoles que tu as faites, tu n'aurais pas ajouté un petit filtre à essence supplémentaire près de la pompe à essence pour vouloir faire mieux que Yamaha?

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par FLETCH170.

Problème creux accélération Yamaha 100cv V4 2T 10 Juil 2019 07:36 #647892

  • tsinter
  • Portrait de tsinter
  • Absent
  • Membre Fidèle
  • Membre Fidèle
  • Messages : 179
  • Remerciements reçus 39
Je vais étudier de plus près l'histoire de la membrane de la pompe a essence

J'avais un pb similaire sur un 2 t Yam, il y a + de 10 ans et c'etait la membrane
cdt

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 21 Juil 2019 10:41 #648123

Bonjour,

J'ai démonté la pompe a essence hier, aucun trou visible sur les membrane.
Comment juger si une membrane est bonne ou si elle ne l'ait plus ?
Les membranes n'étaient pas collé au corps de pompe et elles étaient bien coller au joint a coté de la membrane.
Au point de croire qu'il s'agissait d'un seul joint

Je pense que je vais quand même essayer de les changer pour être sur que le problème ne vient pas de là ...

Merci

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 21 Juil 2019 22:30 #648155

BRYAN74 écrit: Bonjour,

J'ai démonté la pompe a essence hier, aucun trou visible sur les membrane.
Comment juger si une membrane est bonne ou si elle ne l'ait plus ?
Les membranes n'étaient pas collé au corps de pompe et elles étaient bien coller au joint a coté de la membrane.
Au point de croire qu'il s'agissait d'un seul joint

Je pense que je vais quand même essayer de les changer pour être sur que le problème ne vient pas de là ...

Merci

il faut aussi regarder les clapets de la pompe.
Sur Mercury je teste les clapets avec la bouche, sur la pompe séparée du moteur:
- côté entrée carburant on peut souffler mais pas aspirer,
- côté sortie carburant on peut aspirer mais pas souffler.
La pompe à essence peut se tester en faisant tourner le démarreur, bougies enlevées, durite essence déconnectée avant carbus et dirigée dans une bouteille : l'essence doit pisser en jets saccadés si la pompe fonctionne correctement.
Attention un petit filtre à essence de type cyclo disposé juste avant la pompe m'a déjà planté la pompe avec le symptôme que tu décris. Je vérifierais donc que le précédent propriétaire n'a pas modifié le circuit d'essence à ce niveau.
Les utilisateur(s) suivant ont remercié: BRYAN74

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par FLETCH170.

Problème creux accélération Yamaha 100cv V4 2T 22 Juil 2019 08:33 #648160

Si la pompe pisse correctement l'essence pendant les tests à vide, la vidéo dont tu as parlé sera nécessaire pour faciliter le diagnostic.

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 26 Juil 2019 23:51 #648335

Merci Fletch pour tes conseils

J'ai donc essayé la pompe a vide et elle a l'air de fonctionner parfaitement ...(merde^^)
En 15/20 secondes de démarreur j'ai bien observé un jet saccadé et environ 7/8 cl d'essence dans la bouteille.
Question :
Comment fonctionne cette pompe a essence, y'a t'il plus de débit a haut régime ou elle donne toujours le même flux d'essence ?
Car 7/8 cl en 20 secondes ça me parait déjà beaucoup pour un moteur au ralenti
Et j'ai pas observé de différence quand je mettais les gaz (non embrayé)
Dans le doute j'ai pas changé les membranes, je veux pas créer un problème là où il n'y en a certainement pas ...

J'en ai profité pour remplacer les bougies et tester l'étincelle de chacune, toutes fonctionnent très bien.
Ça ne ressemble donc pas à un problème de bobine d'allumage ?

J'ai aussi fait un test, quand je mets les gaz et que le moteur s'étouffe (et qu'il prend pas les tours), j'ai mis des petits coups de starter.
Et là, ça fait un petit creux (manque d'air j'imagine) et d'un coup il prend les tours et monte en régime
Mais tout de suite après il redescend, mais cela me permet quand même de réussir a déjauger et à prendre les tours ...

Tout simplement une merde dans un carbu ??
Ou peut être un réglage de richesse ?

Avant de mettre 300/400 € chez un mécano pour le nettoyage des carbus aux ultrasons je vous demande (encore une fois ^^") votre avis ..

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Problème creux accélération Yamaha 100cv V4 2T 27 Juil 2019 07:41 #648337

  • tsinter
  • Portrait de tsinter
  • Absent
  • Membre Fidèle
  • Membre Fidèle
  • Messages : 179
  • Remerciements reçus 39
BJR
il faut mettre une membrane NEUVE, car l'ancienne n'a pas l'eslasticite necessaire aU bon fonctionnement DE LA POMPE
en tout cas c'est ce que j'avais sur mon yamaha 2 t de 1995 qui avait le meme symptome que le votre
:i:+)
cdt

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par tsinter.

Problème creux accélération Yamaha 100cv V4 2T 27 Juil 2019 08:53 #648339

Avec ton dernier constat de reprise avec le starter ce sont tes carbus qui sont encrassés.
Donc démontage et nettoyage. (voir avis précédents scata et pia)
J'achèterais toutefois la membrane de pompe à essence (ou une pompe complète) en réserve mais sans la remplacer avant l'essai avec les carbus nettoyés.

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1