Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Compte tours HS

Compte tours HS 09 Sep 2017 15:31 #623849

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Bonjour tout le monde ,

J'ai depuis peu sur mon Yam. 90cv 2T , mon compte tours qui est HS ( alimenté mais qui reste à 0 trs/min tout le temps ) ::p-
J'ai cherché un peu sur le net mais rien trouvé de spécial .
De mémoire je sais qu'il y a un toogle switch derrière le compte tours , réglable en fonction du nombre de pôles du stator mais je ne sais pas si c'est un 6 ou 12 pôles .
Merci par avance , pour les pistes ou retours d'expériences ::r-
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 10 Sep 2017 09:54 #623871

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Personne n'a une idée ou une piste ?
Sinon quelqu'un a peut être de la documentation sur l'installation électrique du compte tours ?
::w-
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 10 Sep 2017 17:24 #623880

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Capturedecran2017-09-10a17.22.48.png


J'ai trouvé cette info .
Quelqu'un sait de quelle bobine il s'agit ?
Merci :B:+)
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 11 Sep 2017 10:34 #623894

  • jcjcat
  • Portrait de jcjcat
  • En ligne
  • Membre Confirmé
  • Messages : 7369
  • Remerciements reçus 416
Tu ne risques rien a essayer de voir ce qui se passe quand tu changes la position du switch 2, si c'est le switch qui déconne ton compte-tours va fonctionner.

Si ça ne change rien, c'est soit la bobine génératrice du volant qui est HS - alors tu la remplaces ou tu la re-bobines - soit le CT lui-même.

Tu peux tester le fonctionnement de la bobine avec un controleur en position AC, quand le moteur tourne tu devrais lire quelques volts si ton multimètre est assez sensible - pas évident avec les digitaux actuels faits pour travailler sur le 220
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: nono83

Compte tours HS 11 Sep 2017 15:41 #623905

  • fractal
  • Portrait de fractal
  • Hors ligne
  • Membre Fidèle
  • Messages : 175
  • Remerciements reçus 15
Bonjour

j'ai le meme moteur et j'ai eut le meme probleme il y a 3 ans, malgré tous mes démontages (j'avais d'ailleurs fini par cassé la partie écran a force d'ouvrir) et test je n'ai pas réussi a identifier clairement le composant défaillant, j'ai donc racheté sur le bon coin un compte tour!!
Ouvre toujours ca ne coute par grand chose

Bon courage
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 13 Sep 2017 22:54 #624007

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Merci les gars pour vos réponses ::K+)
Je vais regarder au niveau du switch et de la bobine .
Je vous tiens au courant !
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 14 Sep 2017 09:54 #624015

  • jcjcat
  • Portrait de jcjcat
  • En ligne
  • Membre Confirmé
  • Messages : 7369
  • Remerciements reçus 416
Dans un ensemble électronique, ce sont souvent les composants d'interface, genre switch, connecteur, etc ... qui lachent en premier
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 15 Sep 2017 17:55 #624041

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Hello , je reviens avec quelques données :

- test de la résistance bobine d'éclairage ( avec un multimètre digital 1er prix ) : la doc donne entre 0.4 et 0.6 ohms , je trouve 1.3 ohms
- moteur tournant j'ai testé ce que je pense être la sortie du redresseur ( câble rouge et la masse , voir photo ) et j'ai trouvé 7.5V
- toujours moteur tournant j'ai vérifié la batterie , je trouve 14.8V mais la valeur n'arrête pas de fluctuer , ça descend jusqu'à 6V puis ça remonte

Vous en pensez quoi ?
21640458_1878540895506264_1097137482_o.jpg
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 15 Sep 2017 21:34 #624045

  • Le Bindy29
  • Portrait de Le Bindy29
  • En ligne
  • Membre Régulier
  • Messages : 143
  • Remerciements reçus 20
Salut a la fluctuation de ta tension de charge 6~14,8 v... soit ta batterie est bien chargée et ton régul fais son boulot
.. soit y a un bleme.. mais là... :RB:+)
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 16 Sep 2017 15:59 #624057

  • fractal
  • Portrait de fractal
  • Hors ligne
  • Membre Fidèle
  • Messages : 175
  • Remerciements reçus 15
Bonjour

Perso vu les problemes que j'ai avec mon mon moteur de ce coté la, j'ai mis 2 régulateurs différents mais ils regulent bien mais trop haut en tension), je peux te dire que sur mon multimetre digital (donc il ne voit pas tout), je n'ai pas d'oscillation (la tension de la batterie évolue doucement en fonction de sa charge mais la valeur reste stable.
Je le vois aussi sur le "tensiometre" yamaha que j'ai sur ma console (a la base c'est une jauge a essence et dans les fonctions tu peux avoir la tension de la batterie).
En résumé, sur un moteur identique tu as des valeurs qui sont tres différentes (je ne dirai pas mauvaises étant donné que je ne peut pas etre satisfait d'un régulateur qui régule a 16V)
Cependant cela me semble surprenant ces oscillations de tensions ( a moins que ce ne soit ton multi premier prix qui te joue des tours)
Bon courage
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: nono83

Compte tours HS 16 Sep 2017 22:29 #624064

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Ben pour l'oscillation de la tension batterie , je me demande si ce n'est pas dû à la graisse que je mets dessus ( bon j'avais nettoyé avant quand même ::e- ) , il faudra que je ré essaye...
Par contre pour les 7.5V en sortie de régulateur , c'est pas normal je pense , je devrais avoir 12V logiquement non ?
Je vais contrôler ce que j'ai en entrée entre les deux câbles verts .
Capturedecran2017-09-16a22.28.04.png
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 17 Sep 2017 15:06 #624080

  • fractal
  • Portrait de fractal
  • Hors ligne
  • Membre Fidèle
  • Messages : 175
  • Remerciements reçus 15
Bonjour,

Le regulateur est la pour éviter de cramer ta batterie, donc quand elle est vide tu devrais charger entre 14 et 14,5V et au fur a a mesure que ta batterie se charge la tension devrait baisser progressivement jusqu'a 12V. Dans les faits, j'ai toujours constater des tensions un plus élevés que 12V. Mais j'ai jamais vu un régulateur (y compris sur mes voitures) permettra au circuit de débiter 7V.
Avant d'aller plus loin tu dois éclaircir ce point, trouve un point ou tu pourras mesurer ta tension de maniere fiable

Cependant si on revient au probleme intial du compte tour, je comprends qu'il a fonctionné et que maintenant cela ne marche plus. Etant donné que visiblement il est alimenté je vois 2 possibilités:
=> un composant HS sur le compte tour
=> le compte tour ne recoit plus les pulses du moteur
Est-ce que tu as fait quelques choses de particulers avant que cela s'arrete? (c'est arrivé en navigation?, tu as arreté le moteru un soir et le lendemain rien ne s'affichait?)
Dans ce genre de panne la premiere chose a vérifier c'est : qu'est ce qui a changé par rapport a la situation ou tout fonctionnait?
@+
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 17 Sep 2017 19:20 #624092

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
En fait il n'a jamais marché...
Mais je me penche dessus maintenant , vu que j'ai du temps .
Tu parles d'un point fiable pour mesurer la tension , mais le régulateur en est un je pense , non ?
J'ai vérifié sur le shema et le câble rouge est bien la sortie .
Je me suis donc pris là et de l'autre côté , à la masse , donc je devrais aux alentours des 12V .
Je vais essayer de vérifier le régulateur lui même et la tension d'entrée pour confirmer ou infirmer...
Après c'est peut être tout simplement le CT lui même mais pas d'autres sous la main donc faut creuser ::e-
Merci !
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 17 Sep 2017 21:07 #624095

  • pechevoile
  • Portrait de pechevoile
  • En ligne
  • Membre Confirmé
  • Messages : 689
  • Remerciements reçus 72
Sur mon mercury 2002 ( tete motrice Yam), c'etait pas le cmpte tours qui etait mort, c'etait le " module électrique" situé sur le cicuit entre moteur et compte tours qui etait HS. Ce module se trouve à l'avant du moteur dans le fond du bac.
Dernière édition: 17 Sep 2017 21:09 par pechevoile.
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 18 Sep 2017 22:48 #624126

  • fractal
  • Portrait de fractal
  • Hors ligne
  • Membre Fidèle
  • Messages : 175
  • Remerciements reçus 15
Bonsoir,

A partir du moment ou tu as une masse et un fil positif fiable tu devrais avoir la meme valeur partout! pour ma part apres avoir vérifié que c'etait bien le cas, j'ai toujours pris mes valeurs sur la batterie ( et je n'ai jamais tourné avec un moteur dont le régulateur était débranché de peur de le cramer!)
Normalement tu devrais avoir entre 12 et 14,5V. (valeur stable).
Si le compte tour n'a jamais fonctionné effectivement la c'est différent. Je n'ai pas mon bateau à coté de chez moi, la prochaine fois que j'y vais je regarde les branchements derriere et je te prendrais des photos si tu veux (cela permettra de vérifier qu'il y est bien branché!)
Mais si ta batterie recharge bien , on a pas de raison de mettre le régulateur en doute, cependant apres il restera le compte tour ou alors un élement entre le systeme de pulse et le compte tour.
@+
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 19 Sep 2017 20:49 #624152

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Ben pour tester si j'ai du 12V en sortie de régulateur , pas le choix de tourner .
Je pense pas que ça lui nuise de débrancher la sortie qui va sur la batterie .
Faudrait que je confirme...
J'ai aussi de la doc pour tester la continuité du régulateur .
On m'a dit que c'était commun sur les Yam. les régulateurs qui claquent :Pp:+)
Je veux bien les photos de ton câblage pour comparer .
Tu as un digital aussi ?
Merci en tous cas pour ton aide ::K+)
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 20 Sep 2017 21:28 #624215

  • fractal
  • Portrait de fractal
  • Hors ligne
  • Membre Fidèle
  • Messages : 175
  • Remerciements reçus 15
Les regulateurs qui claquent commun sur les yam effectivement on en entend parler, cependant pour ma part je l'ai changé suite a des problemes de tension et cela n'a eut aucun effet! (le probleme est toujours le meme)
Pour les photos, il faudra attendre que je retourne a coté de mon bateau, je te tiens au jus
Et oui j'ai aussi un compteur digital, identique au tien je pense.
@+
L'administrateur a désactivé l'accès en écriture pour le public.

Compte tours HS 23 Sep 2017 12:36 #624316

  • nono83
  • Portrait de nono83
  • En ligne
  • Jeune Membre
  • Messages : 38
Salut , en attendant les tiennes , voici une photo de mes connexions sous le CT .
Ce qui m'a parut bizzare , c'est l'inversion des couleurs des câblages...
21952470_1886922408001446_37472691_o.jpg
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.364 secondes